Azure Database for PostgreSQL flexible servers fail to update

Joao Santos 0 Reputation points
2026-09-29T09:24:12+00:00

Azure Database for PostgreSQL flexible servers fail to update

Started a Compute size change on a Azure Database for PostgreSQL flexible server, however looks like it's stuck as the deployment UI doesnt even update with info:

User's image

It's like that for last hour, what can be done to sort this out?

Azure Database for PostgreSQL

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.