External User Unable to Access RMS-Protected Document (Custom Permissions Applied)

Soumya Mohanty 21 Reputation points
2026-09-23T09:26:34.4866667+00:00

When sharing a document protected with an RMS-enabled label and custom permissions, external recipients encounter the following error:

The user's account does not exist in the sender's domain.

Thanks, Soumya

Azure Information Protection
Azure Information Protection

An Azure service that is used to control and help secure email, documents, and sensitive data that are shared outside the company.

0 comments No comments

1 answer

Sort by: Newest
  1. Vasil Michev 128.1K Reputation points MVP Volunteer Moderator
    2026-09-23T11:08:59.15+00:00

    Files protected by custom permissions are only accessible to "known" users. In the case of external recipients, the user must be first added as a Guest user to the directory.

    Was this answer helpful?


Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.